Frequently Asked Questions

What are the requirements for my Android device?

Your Android device must have at least Android version 4.0.